642-883 SPROUTE Deploying Cisco Service Provider Network Routing

Exam Number 642-883 SPROUTE
Associated Certifications CCNP Service Provider
Duration 90 minutes (65 – 75 questions)
Available Languages English

The 642-883 SPROUTE Deploying Cisco Service Provider Network Routing exam is associated with the CCNP Service Provider certification. This exam tests a candidate’s knowledge in configuring, verifying, and troubleshooting IPv4 and IPv6 advanced OSPF and IS-IS configuration, BGP configuration, using Cisco IOS-XR RPL to implement routing policies, and implementing high availability routing supporting a service provider network. This exam covers the Cisco IOS, IOS-XE and IOS-XR operating systems. Candidates can prepare for this exam by taking the Deploying Cisco Service Provider Network Routing (SPROUTE) course. The exam is closed book and no outside reference materials are allowed.

The 642-883 SPROUTE Deploying Cisco Service Provider Network Routing exam is associated with the CCNP® Service Provider certification. This 90-minute, 65−75 questions exam tests a candidate’s knowledge in configuring, verifying, and troubleshooting IPv4 and IPv6 advanced OSPF and IS-IS configuration, BGP configuration, using Cisco IOS-XR RPL to implement routing policies, and implementing high availability routing supporting a service provider network. This exam covers the Cisco IOS, IOS-XE and IOS-XR operating systems. Candidates can prepare for this exam by taking the Deploying Cisco Service Provider Network Routing (SPROUTE) course. The exam is closed book and no outside reference materials are allowed.

The following topics are general guidelines for the content likely to be included on the exam. However, other related topics may also appear on any specific delivery of the exam. In order to better reflect the contents of the exam and for clarity purposes, the guidelines below may change at any time without notice.

1.0 OSPFv2 and OSPFv3 Routing in Service Provider Environments 19%
1.1 Describe multi-area OSPFv2 and OSPFv3 operations
1.2 Implement multi-area OSPFv2 and OSPFv3 on IOS-XR and IOS-XE
1.3 Implement different OSPF areas (stubby, totally stubby, NSSA) on IOS-XR and IOS-XE
1.4 Implement OSPF neighbor authentication on IOS-XR and IOS-XE
1.5 Troubleshoot OSPF IOS-XR and IOS-XE configuration errors

2.0 IS-IS, IPv4, and IPv6 in Service Provider Environments 19%
2.1 Describe multi-area IS-IS operations
2.2 Implement multi-area IS-IS for IPv4 and IPv6 on IOS-XR and IOS-XE
2.3 Implement IS-IS neighbor authentication on IOS-XR and IOS-XE
2.4 Troubleshoot IS-IS IOS-XR and IOS-XE configuration errors

3.0 BGP Routing in Service Provider Environments 22%
3.1 Describe the Internet routing hierarchy: Network Service Providers (NSP), Network Access Point (NAP), ISP Tiers (Tier 1, 2 and 3)
3.2 Describe connectivity between an enterprise network and an SP that requires the use of BGP
3.3 Describe connectivity between a SP and upstream SPs
3.4 Describe BGP transit AS operations
3.5 Implement EBGP and IBGP on IOS-XR and IOS-XE
3.6 Implement BGP neighbor authentication on IOS-XR and IOS-XE
3.7 Optimize BGP IOS-XR configurations using af-groups, session-groups, and neighbor-groups
3.8 Optimize BGP IOS-XE configurations using peer-groups
3.9 Influence BGP route selection by using various BGP attributes on IOS-XR and IOS-XE
3.10 Troubleshoot BGP IOS-XR and IOS-XE configuration errors

4.0 Route Manipulations in Service Provider Environments 21%
4.1 Implement Routing Policy Language (RPL) to configure a desired routing policy on IOS-XR
4.2 Implement Route-Maps to configure a desired routing policy on IOS-XE
4.3 Implement route filterings using prefix-list, distribute-list, and as-path list on IOS-XE
4.4 Implement route redistributions on IOS-XR and IOS-XE

5.0 High Availability Routing Features 19%
5.1 Implement NSF/NSR/Graceful Restart for OSPF on IOS-XR and IOS-XE
5.2 Implement NSF/NSR/Graceful Restart for IS-IS on IOS-XR and IOS-XE
5.3 Implement Bidirectional Forwarding Detection (BFD) for OSPF on IOS-XR and IOS-XE
5.4 Implement Bidirectional Forwarding Detection (BFD) for IS-IS on IOS-XR and IOS-XE

 

QUESTION 1
When troubleshooting OSPF neighbor errors, which three verification steps should be considered?
(Choose three.)

A. Verify if neighboring OSPF interfaces are configured in the same area.
B. Verify if neighboring OSPF interfaces are configured with the same OSPF process ID.
C. Verify if neighboring OSPF interfaces are configured with the same OSPF priority.
D. Verify if neighboring OSPF interfaces are configured with the same hello and dead intervals.
E. Verify if neighboring OSPF interfaces are configured with the same area type.

Answer: A,D,E

Explanation:


QUESTION 2
On Cisco IOS XR Software, which set of commands is used to enable the gi0/0/0/1 interface for
OSPF in area 0?

A. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
!
router ospf 1
network 10.1.1.1 0.0.0.0 area 0
B. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
!
router ospf 1
network 10.1.1.1 255.255.255.255 area 0
C. router ospf 1
area 0
interface GigabitEthernet0/0/0/1
D. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
ip ospf 1 area 0
E. router ospf 1
address-family ipv4 unicast
interface GigabitEthernet0/0/0/1 area 0
F. router ospf 1
address-family ipv4 unicast
interface GigabitEthernet0/0/0/1
area 0

Answer: C

Explanation:


QUESTION 3
Which three statements are true regarding the OSPF router ID? (Choose three.)

A. The OSPF routing process chooses a router ID for itself when it starts up.
B. The router-id command is the preferred procedure to set the router ID.
C. If a loopback interface is configured, its address will always be preferred as the router ID over
any other methods.
D. After the router ID is set, it does not change, even if the interface that the router is using for the
router ID goes down. The router ID changes only if the router reloads or if the OSPF routing
process restarts.
E. In OSPF version 3, the OSPF router ID uses a 128-bit number.

Answer: A,B,D

Explanation:


QUESTION 4
Which two OSPF network scenarios require OSPF virtual link configuration? (Choose two.)

A. to connect an OSPF non-backbone area to area 0 through another non-backbone area
B. to connect an NSSA area to an external routing domain
C. to connect two parts of a partitioned backbone area through a non-backbone area
D. to enable route leaking from Level 2 into Level 1
E. to enable route leaking from Level 1 into Level 2
F. to enable OSPF traffic engineering

Answer: A,C

Explanation:


QUESTION 5
In comparing IS-IS with OSPF, a Level-1-2 IS-IS router is similar to which kind of OSPF router?

A. ASBR on a normal OSPF area
B. ASBR on NSSA
C. ABR on totally stubby OSPF area
D. ABR on stubby OSPF area
E. ABR on a normal OSPF area

Answer: C

Explanation:


Click here to view complete Q&A of 642-883 exam
Certkingdom Review

MCTS Training, MCITP Trainnig

Best Cisco 642-883 Certification, Cisco 642-883 Training at certkingdom.com